2 Antworten Neueste Antwort am 15.09.2017 11:15 von Dirk Jendritzki

    Systemvoraussetzung für die Wiedergabe von Service Videos

    n.braun Beginner

      Sehr geehrte Damen und Herren,

       

      wir betreiben in unserer Kanzlei einige WTS Server auf denen die Wiedergabe von Service Videos noch nie funktioniert hat. Behelfsweise haben wir die Servicevideos dann immer am lokalen Rechner gestartet und angeschaut. Seit neustem funktioniert aber bei einigen Rechnern nicht einmal mehr das. Es handelt sich sowohl um Win10 als auch Win7 PCs. Nachdem der Fehler das erste mal aufgetreten ist habe ich Java und AdobeFlash installiert -> alles ohne Erfolg. Nach einigem hin und her habe ich mich dann dafür entschieden Firefox zu installieren und siehe da, es funktioniert...

       

      An dieser Stelle sei kurz angebracht, dass ich kein Fan des IE bin, ihn aber auf Grund der UnternehmenOnline Problematik nutze. Des weiteren ist es für mich nicht Zielführend jedem User den Firefox zu installieren und dann zu sagen "Wenn du DUO machst nimm den Browser1, wenn du ServiceVideos schaust nimm Browser2, wenn du XYZ machst nimm Browser3". Ich will EINEN Browser für alles nutzen und am Ende ist es mir egal welcher es ist wenn es funktioniert und das Ergebnis stimmt!

       

      Gerne hätte ich mir auch das Dokument 2080279 aus dieser Disskusion (Service Video ) angesehen, jedoch scheint es dieses nicht mehr zu geben... Kann mir jemand einen Tipp bzw. ein Infodokument geben welche Voraussetzungen die Service Videos haben um sie mit den IE anzusehen und welche Einstellungen sind am WTS zu treffen, um die Service Videos abzuspielen?

        Alle Antworten