1 Antwort Neueste Antwort am 28.12.2015 14:17 von klausgraf

    Installationsproblem Lohn und Gehalt Compact V10.03 (SR1.8)

    jobro123 Neuling

      Nach Installation von Lohn und Gehalt compact 10.0 auf dem Server soll der Update auf 10.03 installiert werden (Service Release 1.8).

      Das Installationsprogramm des Service Release erkennt die Installation V10.0 nicht richtig oder die Installation V10.0 ist trotz mehrfach erfolgreichem Durchlauf nicht richtig installiert?

       

      Es kommt immer die gleiche Fehlermeldung:

      "An diesem Rechner ist Lohn und Gehalt compact nicht in der vorausgesetzten Mindestversion V.10.0 (August 2015) installiert. Bitte installieren Sie zunächst die Programm-DVD und starten anschließend diese Installation erneut.“

       

      Das wurde bereits 2 Mal von der V10.0 DVD (Stand Sept.) installiert. Das Ausführen von svrtool.exe hat wie vorgeschlagen auch keine Änderung oder neue Erkenntnis gebracht.

       

      Eine Installation mit der gleichen SW (selbe V10.0 DVD, selbes Service-Release 1.8) ist auf einem Client problemlos durchgelaufen. Nur die Server-Installation schlägt fehl.

       

      Wie kann das gelöst werden? Kennt jemand das Problem und hat eine Idee?

       

      Die Installationsroutine des Service-Release denkt, dass V10.0 nicht (richtig) installiert sei. Das ist im Moment eine Sackgasse, Nachinstallation von V10.0 bringt nichts.

        Alle Antworten