5 Antworten Neueste Antwort am 09.02.2018 15:38 von silviakubisch

    Fehler: "Die Datenbasis der Auskunftssysteme liegt nicht in den benötigten Versionen vor !"

    seb Neuling

      Hallo,

      nachdem die netzweite Aktualisierung mittels Programm DVD 11.10 ohne Probleme durchgeführt wurde kommt beim Start des Arbeitsplatz folgende Fehlermeldung:

       

      Fehler: "Die Datenbasis der Auskunftssysteme liegt nicht in den benötigten Versionen vor !"

       

      datev.JPG

       

      Bei der Installation von DVD 11.10 sind keinerlei Fehler aufgetreten, auch bei der Nachbereitung lief alles ohne Fehler durch.

       

      Hat jemand eine Idee ?

      Geändert am 02.02.18 um 15:08 Uhr
      • 0. Re: Fehler: "Die Datenbasis der Auskunftssysteme liegt nicht in den benötigten Versionen vor !"
        seb Neuling

        Hallo,

         

        das Problem hat sich geklärt. Alle Clients bis auf einen hatten eine alte Version des Auskunftssystem installiert. Die netzweite Installation mittels Programm-DVD 11.10 wurde mit "Standard-Installation" gestartet, dabei wurden keine neuen Service-Releases installiert. Zeitgleich wurde ein neuer Client mittels "Neuinstallation" im Netzwerk integriert, dieser hatte die neuen Service-Releases und hat dann die Datenbanken auf eine neue Version gehoben mit der die anderen Clients nichts anfangen konnten. Da die Fehlermeldung recht unspezifisch war ist dies nicht gleich aufgefallen ! Nachdem wir die netzweite Aktualisierung erneut ausgeführt hatten, mit der Einstellung "Neuinstallation" und anhaken sämtlicher Service-Releases, hat dann alles funktioniert.

         

        Danke für die Hilfestellung !

        • Alle Antworten